股票公式颜色

优质回答与知识(10)

空单元格设置下条件 比如 L1<>""

2020-08-30 15:19:56

=AND(L1>=NOW(),L1<>"")

2020-08-30 13:06:04

=AND(L1>NOW(),L1<>"")

2020-08-30 14:19:30

单元格背景追问什么背景,要手动涂颜色?

2020-08-30 14:24:47

褪到十度,然后灰色加一点紫色,比例10:1

2020-08-30 14:02:18

一个长期横盘的选股公式,条件一ST除外,条件二横盘周期大于N天小于360天,涨跌幅度小于20%。N参数自行定,源码:S2:=IF(NAMELIKE('S'),0,1);S3:=IF(NAMELIKE('*'),0,1);横盘N天:(HHV(CLOSE,N)-LLV(CLOSE,N))/REF(C,1)*100<20 AND S2 AND S3;

2020-08-30 16:31:04

您好,我倒是有一《放量突破长期整理平台》的选股公式,不知是不是您要的。公式如下:一、横盘整理(默认为)60天,可以任意调节横盘天数;二、(默认,可调)60天内,最高价和最低价波动幅度小于(默认,可调)15%;三、放量;四、突破这个整理平台。如果是您要的就扣我!

2020-08-30 14:55:42

直接贴上来不行吗,还要联系你。

2020-08-30 17:24:56

V1:=60;{默认为60天,可以任意调节横盘天数}V2:=15;{最高价和最低价波动幅度小于默认15%,可调} VALUE_A1:=HIGH>=HHV(HIGH,V1);VALUE_A2:=LOW<=LLV(LOW,V1);VALUE_A3:=(VALUE_A1-VALUE_A2)/VALUE_A2*100;VALUE_A:=BETWEEN(VALUE_A3,0,V2);VALUE_B1:=REF(HIGH,BARSLAST(VALUE_A1));VALUE_B2:=CROSS(CLOSE,VALUE_B1);VALUE_B3:=VOL/REF(VOL,1)>2;VALUE_B:=VALUE_B2 AND VALUE_B3;{放量突破这个整理平台}VALUE:REF(VALUE_A,1) AND VALUE_B;

2020-08-30 16:29:19

ZF:=(H-L)/REF(C,1)*100;HS:=V/CAPITAL*100;ZH:=(C-REF(C,1))/REF(C,1)*100;TJ:SUM(ZF,20)>15 AND SUM(HS,20)>80 AND SUM(ZH,20)<10;因为考虑通用问题 所以这个公式不能取得期间数,也就是说这个周期是固定的,但是可以按照自己的统计要求修改公式中取值为20个周期 至于幅度也可根据不同要求自己修改数字即可。

2020-08-30 16:35:08

相关问题